Stability issues in Azure Functions
Incident Report for Metamaze
Resolved
This incident has been resolved.
Posted May 03, 2023 - 16:51 CEST
Identified
We see availability problems for our enrichments that are hosted on Azure Functions, due to the availability of the App Service program. More info about the incident can be found on the Azure Status portal at https://app.azure.com/h/XVQL-180/380c5f.

Since this is a recurring issue on Microsoft side, we will be migrating away from Azure Functions in the near future.
Posted May 03, 2023 - 14:02 CEST
This incident affected: Enrichments hosted by Metamaze.