Elevated UI Errors
Incident Report for Metamaze
Resolved
The issue has been resolved and Metamaze should work as normal again.
Posted Nov 13, 2023 - 15:12 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 13, 2023 - 14:37 CET
Investigating
We're experiencing an elevated level of UI errors and are currently looking into the issue. Issues and enrichments are sometimes not updated correctly in the UI showing outdated information.
Posted Nov 13, 2023 - 14:13 CET
This incident affected: UI.