Uploads are being processed slower than usual - unexpected lag
Incident Report for Metamaze
Resolved
All messages should have been processed in the meantime.

If you have any remaining issues, please contact support@metamaze.eu.
Posted Sep 28, 2023 - 14:57 CEST
Investigating
The cluster is stable, but some uploads are still processed slower than usual. We are investigating the problem further.
Posted Sep 28, 2023 - 14:47 CEST
Identified
We have identified the problem and are processing the backlog of the impacted uploads now. This might take some time. New uploads are not impacted.
Posted Sep 28, 2023 - 14:16 CEST
Investigating
We are currently investigating an issue where there is unexpected lag in our processing pipeline. No messages are lost as far as we can tell, they are just slow in being processed.
Posted Sep 28, 2023 - 13:56 CEST
This incident affected: Processing pipeline.