Performance degradations
Incident Report for Metamaze
Resolved
This incident has been resolved. We apologize for any inconvenience. In case you would encounter any more problems, please contact support@metamaze.eu.
Posted Jan 03, 2024 - 14:20 CET
Monitoring
We have implemented a workaround to ensure normal processing and validation can continue. We are working on a permanent fix in the meantime.
Posted Jan 03, 2024 - 13:58 CET
Investigating
We are seeing degraded performance on some services. We are investigating what is going wrong and the scope of the impact.
Posted Jan 03, 2024 - 13:51 CET
This incident affected: Processing pipeline and UI.