Connectivity problems to Metamaze

Incident Report for Metamaze

Resolved

This incident is resolved and connectivity on all URLs is back up. We apologize for the inconvenience and will write a detailed postmortem later. In case you still encounter problems or need help with re-processing missed uploads, please get in touch with support via support@du.co.
Posted Feb 12, 2025 - 10:10 CET

Update

We are continuing to work on the issue. We have identified a partial work-around for customer who have already been migrated to AWS and do not use SSO. If that's the case, you can use the new URL https://app.aidp.du.co/. This works for both the web application and API connectivity.

We apologize for any inconvenience and are working hard on solving the problem.
Posted Feb 12, 2025 - 10:08 CET

Identified

We have identified an issue related to DNS misconfiguration and are actively working on solving it. We expect to have connectivity restored soon.
Posted Feb 12, 2025 - 09:19 CET

Investigating

We are investigating an critical issue where connectivity to Metamaze seems to be broken. Our team is aware of it and looking into it with the highest priority.
Posted Feb 12, 2025 - 09:04 CET
This incident affected: UI.