The incident has been resolved and all uploads should be processed correctly now. In case you have any remaining remarks, please contact support@du.co.
Posted Nov 15, 2024 - 13:31 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2024 - 11:45 CET
Identified
We have identified an issue with projects that use Azure OCR. Azure OCR is experiencing degraded performance, which is sometimes causing failed uploads.
We have immediately escalated and are waiting on input from Microsoft for the next steps.