Integrations issues
Incident Report for Metamaze
Resolved
A permanent hotfix was applied.

The cause for this issue was an abnormal amount of traffic in the Outlook integrations due to an excessive amount of "Holiday wishes" GIFs (17mb each). This caused abnormal processing times and therefor undue delays in processing. We are now filtering out GIFs if they are bigger than 5MB.

We apologize for any convenience caused.
Posted Dec 19, 2023 - 15:00 CET
Monitoring
We have implemented a temporary workaround and are monitoring the performance. We are also implementing a permanent fix.
Posted Dec 19, 2023 - 12:42 CET
Investigating
We are currently investigating an issue with integrations (Outlook, Sharepoint, ...) that also affects custom outputs. We will update this status page as we learn more and apologize for any inconvenience.
Posted Dec 19, 2023 - 12:36 CET
This incident affected: Processing pipeline.